Big Day. After 50+ hours of connectivity, I re-added components to the apex. Crossing them fingers.
View July 5, 2017 09:29
Yesterday rebooted my profiles on the apex. Init Profiles. Connected to fusion. Usually it has been disconnecting multiple times but when I went to bed it was still connected. Woke up this morning...still connected!

Could it be? Might it possibly be?

We will see. Ammonia is nearing zero, just waiting for. Nitrates to go zero and add more ammonia and see where we be.
View July 4, 2017 07:02
woke up this morning with a quiet tank. Yep, everything is off. Went into my storage room, grabbed the ole trusty handy dandy power strip.

Plugged 2 heaters, my return, and took the gyre's off the apex.

Did an init all reboot of the apex, reconnected to fusion, and now, if the damn thing gets disconnected my tank won't shut down because of it. Have a call with Apex on Wednesday at 2pm, so hopefully there'll be some resolution at the end.
View July 1, 2017 07:19
another day, another apex disconnect. Tank still cycling, so the apex issues have time to sort out.

Also starting to step up and look hard for a 6x80W T5 light, which would mean I need to get some netting for the top of the tank.
View June 30, 2017 21:41
Still cycling. Another day, and yet another apex disconnect. If I knew it wasn't me, I would toss this piece of shit controller out the window and go Office Space all over it.
View June 29, 2017 21:49
We have nitrites! Not quite 0.25 but not 0 either. Now we are cooking.
View June 28, 2017 21:15
Dealing with this apex has been the bane of my existence this week. At least 4x the entire system has shut down. I'm pretty sure any progress I made has been lost, but we'll see after Baseball practice tonight. Woke up this morning all pumps off, and tank temperature was 72F because for some god unknown reason my apex shut off and once again lost access to the EB8 and all the programming codes.

I *THINK* it's fixed. We'll see. Had to turn DHCP off as it appears the apex got a new ip address.
View June 27, 2017 17:02
Ammonia at 2ppm still. Was told it would take some time for barebottom. No rush. No nitrites as of yet.

View June 26, 2017 22:13
Day 3 of the cycle with Dr. Tims. Ammonia falling, no nitrite as of yet. Ammonia at 1.0. Probably adding 5 teaspoons of ammonium chloride tomorrow.
View June 25, 2017 21:06
5 teaspoons of Ammonium Chloride added.
1 bottle Dr. Tims One and Only.

Cycle Started
View June 23, 2017 18:30